Problema em Ruta de aprendizaje -Chamilo 1.10.6

Haz tus consultas pedagógicas o técnicas en español aquí. Por favor siempre indica tu versión de Chamilo en cualquier consulta o reporte.

Moderator: Coursenligne

Problema em Ruta de aprendizaje -Chamilo 1.10.6

Postby Ali » 06 Jun 2016, 15:37

¡Hola!
Al agregar un nuevo ítem en la ruta de aprendizaje, al revés de abrir directamente este nuevo ítem, aparece el link con todo el camino en que está localizado este ítem. Es preciso clicar para que este ítem abra. Después de clicar en el link, al revés de abrir el ítem en el frame, abre en nueva guía. Hice una test con un vídeo y un archivo en pdf. Eso no pasaba con las versiones anteriores (1.10) del Chamilo, que abrían los ítems normalmente.
¿Alguien sabría me informar cómo resolver este problema?
Sigue imágen en anexo. ¡Gracias
Attachments
cham1.jpg
cham1.jpg (32.92 KiB) Viewed 1756 times
Ali
New user
 
Posts: 14
Joined: 18 Apr 2015, 02:18

Re: Problema em Ruta de aprendizaje -Chamilo 1.10.6

Postby yannick » 06 Dec 2016, 01:20

Usualmente los problemas repentinos en las lecciones son relacionados con los cambios de navegadores.

En la versión 1.10 y 1.11, hemos integrado nuevos mecanismos para intentar identificar de manera más inteligente los enlaces a distintos portales externos, pero sin caber a qué sitios apuntan estos enlaces no podremos hacer mucho.
Yannick Warnier
Chamilo Project Leader & Association President
yannick
Enthousiast
 
Posts: 385
Joined: 02 Jun 2014, 11:03


Return to Todos los temas, todas las versiones

Who is online

Users browsing this forum: No registered users and 1 guest